#REDIRECT DecouplingCapacitors

Moved to DecouplingCapacitors

Hmmm… I named this page “DecouplingCapacitor” instead of “DecouplingCapacitors”, since people on other wikis tend to prefer that pages names be singular rather than plural.

Then I looked at our wiki and realized that we seem to prefer the plural. So DecouplingCapacitors.

Plus, now you don’t have to type DecouplingCapacitor""s to get a link to DecouplingCapacitor””s. Stupid singular page names….